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MolBook UNIPI is a user-friendly software that allows medicinal chemists to create and manage customized 

molecular databases, import molecules based on their CAS number, calculate multiple properties and share 

data with other users in a simple and intuitive way. 

If you use MolBook UNIPI in your work, please cite: 
 
Galati, S.; Di Stefano, M.; Macchia, M.; Poli, G.; Tuccinardi, T. MolBook UNIPI─Create, Manage, Analyze, and 
Share Your Chemical Data for Free. J. Chem. Inf. Model. 2023, 63 (13), 3977– 3982   
DOI: 10.1021/acs.jcim.3c00278 

 

ABOUT STAYING UP TO DATE WITH MolBook UNIPI 
If you don’t want to miss any of the latest MolBook UNIPI updates and you want be informed when a new 

version is released, click on the Help menu and chose Check Updates: the “CheckUpdates” dialogue will 

appear.  

In order to stay up to date, remove the flag from the option “Disable Check for Updates” in the bottom-left 

corner of the panel. In this way, as soon as a new MolBook UNIPI release is available, when opening MolBook 

UNIPI software you will be notified through a pop-up panel that will provide the link for downloading the 

latest version. Otherwise, keep the option “Disable Check for Updates” selected to not receive any 

information about MolBook UNIPI releases.  

You can change your preference at any time by clicking on the Check Updates option in the Help menu. 

 

ABOUT PROJECT 

How to create a new project 
You can create a new project using one of the following alternatives: 

• From the File menu, choose New Project  
• Press CTRL + N 
• Click on the icon from the toolbar  

In all three cases, the “Dialog” window will appear: insert the name of your new project and press the “OK” 

button. 

How to load an existing project 
You can load a previously created project using one of the following alternatives: 

• From the File menu, choose Load Project 
• Press CTRL + L 
• Click on the icon from the toolbar  

In all three cases, the “Open Project” dialog window will appear: search for and select the folder containing 

the project you want to load. 

How to load a recently modified project 
You can recover a recently saved project by clicking Recent Projects from the File menu and selecting the 

desired project. 

How to save a project 
You can save and update a previously saved project with new content, using one of the following 

alternatives:  

• From the File menu, choose Save  

• Press CTRL + S  

https://pubs.acs.org/doi/10.1021/acs.jcim.3c00278


4 
 

• Click on the icon from the toolbar  

 

Instead, if you want to save a new project or an existing project to a new location with the same or different 

name, you can choose Save Project as... from the File menu. 

Moreover, you can enable the autosave function using one of the following alternatives: 

• Click on the icon from the toolbar  

• From the Settings menu, chose Autosave 

In both cases, all your updates to the opened projects will be saved automatically.  When the autosave 

option is activated, you will see the autosave icon as permanently selected, and the message “Autosave 

enabled” will be displayed in the bottom part of the project tab. To disable the autosave functionality click 

again on the icon from the toolbar or on Autosave in the Settings menu. 

How to close a project 
You can close your project using one the following alternatives: 

• From the File menu, choose Close Project 
• Press CTRL + C 
• Click on the icon from the toolbar  

• Click on the  icon in the tab 

In all three cases, if you have made unsaved changes, the warning window will appear and ask you to choose 

whether to continue or cancel the operation. 

 

ABOUT DATABASE 

How to import a database into a project   
Chemical databases can be imported in MolBook UNIPI as CSV file (*.csv), Excel file (*.xlsx), SDF file (*.sdf). 

Both CSV and Excel files must contain at least two columns: one with compounds ID and one with SMILES.  

 

This an example of a correct format of Excel file. You can find an example file in the MolBook UNIPI folder (“Example_import.xlsx”). 

 

Before importing a database, you need to open/create a project. You can import a database into an existing 

project using one of the following alternatives: 

• From the Database menu, choose Import  

• Press CTRL + I 

In both cases, an “Import” dialog window will appear: search for and select the database file you want to load. 

A new “Dialog” window will then appear to set the ID codes and SMILES notation of the database molecules 

within the file:  

a) In case of a CSV file, you have to select the CSV delimiter, which separates the different data fields within 

the file (if you do not know it, you can open the CSV file with a standard file editing program). 
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b) Select the field associated with the ID of the molecules from the corresponding drop-down menu and then 

press the   button, which will be coloured green. If you want to undo this selection, press the 

button next to it.  

c) Select the field associated with the SMILES code of the molecules from the corresponding drop-down menu 

and then press the   button, which will be coloured green. If you want to undo this selection, press the 

button next to it.  

d) Press the “OK” button. 

The molecules included in the imported file will be loaded in the project. If a database is already present within 

the project, the imported molecules are added to the existing database. 

How to export a database or selected molecules 
You can export the whole database by choosing Export As… from the Database menu. Then, in the “Export 

Database” dialog window, select the destination folder and the desired format among CSV file (*.csv), Excel 

file (*.xlsx), Word file (*.docx) and SDF file (*.sdf).  

You can also export molecules of your database after selecting them in the main window (the corresponding 

row of the table will be highlighted in blue), clicking the right button of the mouse (with the mouse arrow 

positioned in one of the rows of the selected molecules) and selecting the “Export selected” option in the 

context menu. The “Export database” dialog window will appear. Then, select the destination folder and the 

desired format among CSV file (*.csv), Excel file (*.xlsx), Word file (*.docx) and SDF file (*.sdf). 

How to add a molecule to an empty/existing project 
You can add a molecule into an empty project or into a project that already contains a database of molecules. 

To do this operation you can use one of the following alternatives: 

• From the Edit menu, choose Add Molecule 

• Press CTRL + A 

• Click on the icon from the toolbar  

In all three cases, the “Add/Edit Molecule” dialog window will appear. You need to write the ID of the molecule 

and the structure in SMILES format within the corresponding boxes. If you don’t have the SMILES code of your 

molecule, you can draw the 2D structure of the molecule by using the structure editor: the corresponding 

SMILES code will automatically appear on the corresponding box.  

Clicking on the “Add/Edit Properties” button: a new dialog window, in which you can associate properties to 

the new molecule, will appear. Now you can add a new property using the corresponding box. In both cases 

you need to write the property value in the corresponding box and press the “Add” button. The property with 

the corresponding value will appear in the blank area. For editing the value of a property, you can double click 

on the value to be changed. Then, clicking on the “OK” button of the “Add/Edit Properties” dialog window, the 

new property will be added to the “Add/Edit Molecule” dialog window. Add the new molecule by clicking “OK” 

button of the “Add/Edit Molecule” dialog window. 

Moreover, you can copy molecules from one project and paste them into a new or existing one, by clicking the 

right button of the mouse (with the mouse arrow positioned in the row of the selected molecules) and then 

select “Copy selected” on the context menu. Then move to the project where you want to paste the selected 

molecules, click the right button of the mouse, and select “Paste” on the context menu. 

How to edit a molecule  
You can edit a molecule, after selecting it in the main window (the corresponding row of the table will be 

highlighted in blue), by using one of the following alternatives: 

• From the Edit menu, choose Edit Molecule  

• Press CTRL + E 
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• Click on the icon from the toolbar  

• Click the right button of the mouse (with the mouse arrow positioned in the row of the selected 

molecule) and then select “Edit selected” on the context menu.  

In all four cases, the “Add/Edit Molecule” dialog window, will appear. You can modify the ID of the molecule 

and/or the structure in SMILES format. If you do not have the new SMILES code of your molecule, you can 

modify the 2D structure of the molecule within the structure editor and the SMILES code will be automatically 

modified. Clicking on the “Add/Edit Properties” button a new dialog window will appear, in which you can 

either select a property that is already included in your database or add a new property. If you want to change 

an existing value, you must double click with the left button of the mouse in the corresponding cell, then write 

the new value and press Enter. 

How to delete a molecule  
You can delete a molecule, after selecting it in the main window (the corresponding row of the table will be 

highlighted in blue), by using one of the following alternatives: 

• From the Edit menu, choose Delete Molecule 
• Press CTRL + D 
• Click on the icon from the toolbar  
• Click the right button of the mouse (with the mouse arrow positioned in the row of the selected 

molecule) and then select “Delete selected” on the context menu. 

 

In all four cases, the “Delete confirmation” dialog window will appear. By clicking on the “Yes” button the 

molecule will be removed from the database. If you select multiple molecules before doing one of the four 

operations, you can delete them all at once.  

How to import molecules based on their CAS number 
MolBook UNIPI allows you to import molecules into your project based on their CAS number. Choose Import 
from CAS number from the Database menu. The “CAS importer” dialog window will appear. You can then write 
the proper CAS numbers in the search box or upload a text (*.txt) file containing a list of CAS numbers, by using 
the “Upload” button. In both cases, press the “OK” button to add them to your database.  
Remember to check your internet connection before doing this operation.  

 

ABOUT PROPERTIES 

How to calculate and show properties 
MolBook UNIPI can calculate following chemical properties: Molecular Weight, Chemical Formula, Number of 

Heavy Atoms, LogP, HB-acceptors, HB-donors, Rotatable bonds and TPSA. To compute them, choose Chemical 

Properties from the Chemistry menu and select the desired properties.  

You can also calculate the Lipinski's Rule of Five (RO5) and, its variant, the Rule of Three (RO3) which provide 

a method of assessing drug-likeness and lead-likeness, respectively. 

MolBook UNIPI includes the functionality to identify Pan Assay Interference Compounds (PAINS) by verifying 

the presence of patterns that could generate interferences during biological assay. To calculate them, choose 

Calculate PAINS from PAINS Filter in the Chemistry menu. In addition, you can visualize the PAINS-matched 

substructures, by choosing PAINS mapping from PAINS filter in the Chemistry menu, after selecting the 

molecules in the project table. 

Moreover, with MolBook UNIPI you can perform protonation of your molecules. By choosing Protonation from 

the Chemistry menu, all molecules in your database will be protonated at a suitable state of physiological pH. 

How to show/hide properties 
MolBook UNIPI allows you to display either all or only some of the properties available in a database. You can 

show/hide properties by using two alternatives: 
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• From the Database menu, choose Show/Hide Properties  
• Click on the    icon from the toolbar  

The “Show/Hide Properties” dialog window will appear. The left column lists all available properties of the 

database, whereas the right column lists only the currently displayed ones. You can either show or hide all 

properties at the same time by using the “Show all” and “Hide all” buttons, respectively. You can add properties 

to be displayed by selecting them in the left column and using the “Show” button; you can remove properties 

to be displayed by selecting them in the right column and using the “Hide” button. At the end of your setup 

press the “OK” button of the dialog window to allow the new visualization. Be aware that the "ID" and "SMILES" 

properties must always be shown.  

In addition, you can hide the column related to the property directly in the table by clicking the right button of 

the mouse on the header of the table and then selecting “Hide column”. 

How to delete/restore properties 
You can delete/restore properties by choosing Delete Properties from the Database menu. The “Delete 

Properties” dialog window will appear. The left column lists all available properties of the database, whereas 

the right column lists the properties to be deleted. You can choose properties to be deleted by selecting them 

in the left column and using the “Delete” button; you can choose properties to be restored by selecting them 

in the right column and using the “Restore” button. At the end of your setup press the “OK” button of the 

dialog window to finalize the operations.  

In addition, you can remove the column related to the property directly in the table by clicking the right button 

of the mouse on the header of the table and then selecting “Delete column”.  

How to rename/move properties 
You can rename the column related to a property directly in the table by clicking the right button of the mouse 

on the header of the column and then selecting “Rename column”. A new dialog will appear. Insert the new 

column name and click the “OK” button.  

You can also change the order of the columns directly in the table. For moving a column click on the header of 

the column you want to move, then drag it and drop it in the position desired.   

How to add/open/remove an attachment 
MolBook UNIPI allows you to add one or more attachments to a molecule such as images (*.png, *.jpg, *.jpeg), 

text (*.txt) or PDF (*.pdf) files. You can add attachments by selecting the molecules in the main table, clicking 

the right button of the mouse (with the mouse arrow positioned in the row of the selected molecule) and then 

selecting “Chemical Notebook” in the context menu. The “Chemical Notebook” dialog window will appear. You 

can click on the “Add” button and select the desired file in the “Load Attachment” dialog window.  

You can also open and remove an attachment from the “Chemical Notebook” dialog window, by selecting the 

desired file in the window box and clicking on “Open” or “Remove” buttons, respectively.  

 

ABOUT QUERY 

How to perform a structural search 
MolBook UNIPI allows you to search for specific database molecules based on either similarity or 

substructure/superstructure relation with respect to a query structure. You can create a structural query by 

using one of the following alternatives: 

 

• From the Database menu,  choose Query and then select Structural Query 

• Click on the    icon from the toolbar  
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In both cases the “Query Structure” dialog window will appear. You can either write the structure of your query 

in SMILES format or use the structure editor to draw it in 2D. In the latter case, the corresponding SMILES code 

will be automatically added. You can also add SMARTS notations to your query by clicking on the  icon 

in the structure editor: in this case, the SMARTS constructor widget will appear. An example on how to use the 

constructor is provided below. Once you have defined your query you can perform the structural search by 

selecting one option among “Similarity”, “Substructure” and “Superstructure”.  

If you want to apply a similarity filter, select the “Similarity” option and choose the appropriate similarity 

threshold using the corresponding sliding bar. Note that “Similarity” search can NOT be performed if the 

structural query includes SMARTS notations: in this case, a warning message will appear as a reminder.  

Alternatively, you can select molecules that either contain the query or are contained within it by selecting the 

“Substructure” or “Superstructure” options, respectively. “Substructure” search can be performed if the 

structural query includes SMARTS annotations, whereas “Superstructure” can NOT. By clicking the “OK” 

button, a new database containing only those molecules that fulfil the selected criteria will be loaded.  

How to use SMARTS constructor widget 

1. Draw or write the SMILES code representing the scaffold of your query 

2. Click on the  icon 

3. Build the SMARTS notation to add as a substituent to the scaffold by choosing among the various 

options offered by the widget: the SMARTS notation will be interactively displayed in the bottom part 

of the widget. If you want to reset you SMARTS string click “Reset” 

4. When the SMARTS notation is built, click on “Close” and then click on the bond extremity where you 

want that substituent to be placed 

For example, if you want to search for phenol rings para-substituted with fluorine, chlorine or bromine you 

can build your query as follows: 

 

How to perform a single/multiple property search 
MolBook UNIPI allows you to search for specific database molecules based on properties values.  You can 

create a property query by using one of the following alternatives: 

• From the Database menu, choose Query and then select Property Query 

• Click on the    icon from the toolbar  

In both cases, the “Query Properties” dialog window will appear. You can select a property (among those 

available in the database) and an operator (among =, >, >=, <, <=, contains) from the corresponding drop-down 

menus, and add a threshold value in the adjacent blank box. Then, by clicking on the “Add” button the filter 

will be added and shown in the table. You can now add another filter by repeating the previous steps or remove 

one of the added filters by selecting it from the box an clicking on the “Remove Filter” button. To apply the 
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added filters, click on the “OK” button: a new database containing only those molecules that fulfil the selected 

filters will be loaded. 

 

ABOUT VISUALIZATION  

How to display molecules in grid view mode 
You can visualize either all or a set of molecules in a grid view mode by first selecting the molecules of interest 

in the main window and then using one of the following alternatives:  

• From the Database menu,  choose Grid View 

• Click on the    icon from the toolbar  

In both cases, the “Grid View” panel will appear. The panel will show the structures of the selected molecules 

of the database, together with the corresponding IDs, in a grid style. With the dropdown widget in the top-

right corner of the panel you can chose one additional property to show. If you want to display all molecule in 

grid view mode, you can select them all at once by clicking with the right button of the mouse on any molecule’s 

row in the main window and selecting “Select All” in the context menu. In the grid view panel, you can decide 

how many molecules to display simultaneously in a row using the spin box. Also, you can export the grid of 

molecules by clicking on the appropriate button "Export as pdf".  

How to align molecules 
• Select the molecules of interest 

• From the Database menu,  choose Grid View, or click on the    icon from the toolbar:  in both 

cases the “Grid View” panel will appear 

• Click on the “Align 2D” button in the top part of the panel 

When MolBook UNIPI starts to perform the alignment the message “Performing alignment …” appears at the 

bottom-left corner of the panel: wait for the alignment task to finish. When the message disappears, the 

desired molecules will be displayed aligned according to their common structural moieties.  

How to change the layout of database 
You can change the layout of database (Classic or Table Image) according to your preferences by using one of 

the following options: 

• From the Settings menu choose View Mode and then select either Classic or Table Image 

• Click on the    icon from the toolbar  

How to change the size of the displayed structures 
You can change the size of the 2D structure displayed for each molecule in both Classic and Table Image layouts 

by the changing the layout resolution. From the Settings menu, choose Resolution and then select the desired 

option among Low, Medium and High. The “Resolution changed” dialog window will appear, informing that 

the new settings will be available after the closing and reopening the projects. The higher the resolution 

chosen, the bigger the size of the displayed images. 

How to change the drawing style 
The default style for the displayed molecules is “RDKit style”, in which heteroatoms are shown using different 

colours. MolBook UNIPI also offers the opportunity to visualize molecules in “ACS 1996 style” which uses 

black colour for every displayed atom. To change style, click on the Setting menu and chose Drawing Setting, 

then select your preferred style. Click on a molecule in your database to see the style change. 

How to highlight molecules in a database 
If you want to highlight the rows of selected molecules of the database, you first need to select the molecules 

in the main table (the selected rows of the table will be highlighted in blue), then click with the right button of 
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the mouse (with the mouse arrow positioned in one of the rows of the selected molecules), select “Highlight” 

in the context menu and then choose the desired colour among “Green”, “Yellow” and “Red”. 

If you want to remove the colour on some table rows, select the coloured rows (the selected rows of the table 

will be highlighted in blue) and click with the right button of the mouse (with the mouse arrow positioned in 

one of the rows of the selected molecules), select “Highlight” in the context menu and then choose “Clear”. 

How to visualize molecules in 3D structures 
You can visualize the 3D structure of a molecule by selecting it in the table, click the right button of the mouse 

and select “3D Viewer”. The “3D Viewer” window will appear. The panel allows you to choose the number of 

compounds to evaluate, to show the partial charge surface or to hide the implicit hydrogens. After clicking on 

the preferred settings, click on the "Show" button to visualize the molecule in 3D structure. 

How to change/reset rows index  
You can sort compounds in the Table according to the value of a specific property by clicking on the header of 

the desired property column. Double click for inverting the sorting. A small grey triangle will appear beside the 

column header to indicate if the sorting is ascending or descending. If you want to restore the initial indexing, 

click on the Database menu, then click on Reset index.  

 

ABOUT LITERATURE SEARCH 

How to perform similarity search 
You can perform similarity search of a molecule on ChEMBL database and RCSB Protein Data Bank. Select the 

query molecule in the table, then from the Database menu choose Similarity Search. The “Similarity Search” 

dialog will appear. The dialogue allows you to select which database use for your search, and the similarity 

threshold to use. After selecting the preferred settings, click on the “Search” button to visualize the results. 

Similar compounds resulted from the search are reported with the percentage of similarity to the query 

compound. By clicking on the link displayed for every compound, you can have access to the corresponding 

database web page. Similar compounds to the query molecule can be easily imported in a new MolBook UNIPI 

project by clicking on the “Load into a new project” button in the bottom-right corner of the dialogue.  

If the selected database for the similarity search is RSCB Protein Data Bank, you can select one of the similar 

compounds resulted and have access to the PDB entries in which that compound is present as a standalone 

ligand. For showing related entries, select the compound and click on the “Show related entries” button.   

How to perform target data fetcher 
Target data fetcher allows you to retrieve compounds for which the activity on a selected target of interest is 

reported in the ChEMBL database, and to import them in your current MolBook UNIPI project.  

You can perform Target data fetcher by using one of the following options: 

• From the Databses menu choose Target data fetcher 

• Click on the    icon from the toolbar  

In both cases the “Target data fetcher” dialogue will appear. You can either indicate the target protein of 

interest by entering its UniProt ID or its name, respectively in the first or in the second field. Then, click on the 

button “Search”. The dialogue will show the total number of compounds found, as well as a table in which the 

number of Instances (No. instances) for each Activity type is specified. You can load the compounds found and 

all the related information in your MolBook UNIPI project by clicking on the “Load into the project” button in 

the bottom-right corner of the dialogue.   

How to perform reaction search  
Reaction Searcher allows you to perform your search for schema and infrastructure for organic reaction data. 

from the Open Reaction Database (“Kearnes SM, Maser MR, Wleklinski M, Kast A, Doyle AG, Dreher SD, 
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Hawkins JM, Jensen KF, Coley CW. The Open Reaction Database. J Am Chem Soc 2021, 143(45), 18820-

18826”).  

You can perform Reaction Searcher by using one of the following options: 

• From the Chemistry menu choose Reaction Searcher 

• Click on the    icon from the toolbar  

In both cases the Reaction Searcher panel will appear. In the 'Main' tab of the panel you can enter the structure 

via SMILES or draw it in the 3D Sketcher and search for a product in the database by similarity or substructure. 

In the 'Results' tab you will get the scheme with the reagents to obtain the product similar to your compound 

and details of the reaction conditions and procedure. You can export the results in pdf format by clicking on 

the appropriate button below. 

 

ABOUT VENDORS SEARCH  
MolBook UNIPI allows to find vendors from which you can buy query compounds. After selecting the molecules 

you are interested in, click on the Database menu and select Vendors Search. The “Commercial Vendors” 

dialogue will appear. In the dialogue you will see a list of vendors from which is possible to buy the selected 

compounds. In particular, by clicking on each vendor’s name you will see which of the selected molecules are 

available for purchase from that vendor in the “Purchasable compounds” section, and which are not in the 

“Not purchasable compounds” section. You can then have access to the web page of the vendor for completing 

your order by clicking on “Go to Vendor’s website”. 

 

ABOUT PREDICTIONS  

How to perform toxicity predictions 
MolBook UNIPI allows to predict the potential toxicity of one or multiple molecules by employing machine 

learning models belonging from VenomPred2 platform. For more details visit 

http://www.mmvsl.it/wp/venompred2/ . 

After selecting the molecules for which the toxicity predictions should be performed, you can use one of the 

following options: 

• From the Predictions menu, choose Toxicity 

• Click on the    icon from the toolbar  

In both cases, when using VenomPred2 for the first time a pop up asking for plugin installation will appear: 

click “Yes” to automatically download and install the toxicity prediction tool. From the second time on, ,the 

“VenomPred2” dialog window will directly appear. You can select the endpoints you want predict among 

“Mutagenicity”, “Hepatotoxicity”, “Carcinogenicity”, “Estrogenicity”, “Androgenicity”, “Eye Irritation”, “Skin 

Irritation” and “Acute Oral Toxicity” for the selected molecules. After clicking the “Predict” button, the 

predictions results will be available in the table in form of properties (new columns will be added). 

VenomPred2 will provide the possible toxicity (YES or NO) and in brackets the reliability (from 50.1 to 100) of 

the prediction made. 

Di Stefano M, Galati S, Piazza L, Granchi C, Mancini S, Fratini F, Macchia M, Poli G, Tuccinardi T. VenomPred 

2.0: A Novel In Silico Platform for an Extended and Human Interpretable Toxicological Profiling of Small 

Molecules. J Chem Inf Model. 2023 Sep 7. DOI: 10.1021/acs.jcim.3c00692  

How to perform ADME predictions 
Molbook UNIPI allows to predict ADME properties of one or multiple molecules by employing machine learning 

models. 

http://www.mmvsl.it/wp/venompred2/
https://pubs.acs.org/doi/full/10.1021/acs.jcim.3c00692
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After selecting the molecules for which the ADME predictions should be performed, you can use one of the 

following options: 

• From the Predictions menu, choose ADME 

• Click on the  icon from the toolbar  

In both cases, the “ADMEpred” dialog window will appear. You can select the properties you want predict 

among “Blod Brain Barrier Permeability”, “Human Intestinal Absorption”, “Binding to Serum Albumine” and 

“Aqueous Solubility” for the selected molecules. After clicking the “Predict” button, the predictions results will 

be available in the table in form of properties (new columns will be added). For categorical models ADMEpred 

will provide the potential class (YES or NO) and in brackets the reliability (from 50.1 to 100) of the 

prediction made. In the case of continuous variable, the output will correspond directly to the predicted value. 

 

ABOUT DATA SHARING  
If you share and synchronize a MolBook UNIPI project folder with other users through file storage, sharing and 
synchronization services, such as Google Drive, Dropbox, One Drive and iCloud Drive, all users to whom access 
and editing rights are provided will be able to read and modify the database. Any change applied to the 
database will be then viewed by all other users. This way, the same database can be either only examined or 
fully handled by multiple people (depending on the shared rights), thus facilitating information exchange 
among research collaborators and allowing them to update the database with new compounds and/or 
properties. 
If a project folder is opened simultaneously by multiple users, a warning window will appear to ask you whether 
the database should be accessed in “READ ONLY mode” or in “WRITE mode”. If you select “WRITE mode”, you 
need to be aware that either your changes or the other users’ ones may not be saved.  
Be aware that to enable project sharing and synchronization, all users need to have MolBook UNIPI properly 
installed in their own device. Moreover, the shared MolBook UNIPI project needs to be physically stored in 
each user’s device, so that it can be loaded and modified through MolBook UNIPI.  

 

 

 

If you use MolBook UNIPI in your work, please cite: 
Galati, S.; Di Stefano, M.; Macchia, M.; Poli, G.; Tuccinardi, T. MolBook UNIPI─Create, Manage, Analyze, and 
Share Your Chemical Data for Free. J. Chem. Inf. Model. 2023, 63 (13), 3977– 3982   
DOI: 10.1021/acs.jcim.3c00278 

         
        Enjoy MolBook UNIPI!  
 
   
          For any information contact molbook@mmvsl.it .  

 

   

https://pubs.acs.org/doi/10.1021/acs.jcim.3c00278
mailto:molbook@mmvsl.it

